Using Studio behind a proxy


#1

I’m trying to authenticate Realm Studio behind my corporate firewall.

I am on a Mac.

I get the following error:

request to https://cloud.realm.io/api/user/v1beta/auth/email failed, reason: getaddrinfo ENOTFOUND cloud.realm.io cloud.realm.io:443

I’m 99.9% sure this is because I am behind a corporate firewall.

I have http_proxy and https_proxy configured in my environment. But, for things like curl and git, I had to add proxy settings to their configuration.

Is there a way to do this with RealmStudio?

Thanks!