Starting August 1, 2019, your apps published on Google Play will need to support 64-bit architectures


#1

Hi guys,
I am using realm version 2.15.3 for React native version 0.57.8.
This realm version has android issue support for x64? "Starting August 1, 2019, your apps published on Google Play will need to support 64-bit architectures. ".
thanks all


#2

Yes, that version doesn’t support x64 applications, please update to the latest Realm and React versions.


#3

Thanks @nirinchev,
can I update lowest realm version to support for x64 ?


#4

I’m not sure what you’re asking. The latest realm-js version (2.28.1) supports 64 bit apps and is the first version to do so. So this is the lowest you can go.