Realm-mssql-adapter2.6.0 The "config.options.encrypt" property must be of type boolean. TypeError: The "config.options.encrypt" property must be of type boolean

ros

#1

I have a issue to start loader and run adapter in latest realm adapter which I don’t understand why it happens.


#3

We have upgraded to a newer version of the SQL Server driver (tedious), and it seems to be stricter. Try to use true instead of 'true'.