How do I upgrade to the latest version of RealmSwift?

I’m trying to revive an older swift project, created in Xcode 9. I’m now in Xcode 11 and am getting compiler errors like "Invalid redeclaration of ‘replaceSubrange(_:with:)’ " in List.swift.

Can someone please help?

Thanks!

The question is a little vague as we don’t know how your project was created and how Realm was added.

If you use cocoapods, open the podfile with cocoapods.app, update the podfile and then update the project. Likewise you can also do that from the command line.

Can you clarify what the situation is?