Could not find io.realm:realm-transformer:5.6.0


#1

Hello,

i want to use version 5.6.0, but in android studio when i sync my gradle, i have this error :

FAILURE: Build failed with an exception.

  • What went wrong:
    A problem occurred configuring root project ‘lcl’.

Could not resolve all artifacts for configuration ‘:classpath’.
Could not find io.realm:realm-transformer:5.6.0.
Searched in the following locations:
- https://jcenter.bintray.com/io/realm/realm-transformer/5.6.0/realm-transformer-5.6.0.pom
- https://jcenter.bintray.com/io/realm/realm-transformer/5.6.0/realm-transformer-5.6.0.jar
Required by:
project : > io.realm:realm-gradle-plugin:5.6.0

  • Try:
    Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.

I try with version 5.7.0 or 5.12 and it’s work perfectly.

Thank for your help.


(Christian Melchior) #2

What does your build.gradle look like?